WordPress 4.6 güncellemesi geldi ve bu güncelleme ile birde hata geldi, WordPress sitelerini 4.6’ya yükseltenler aşağıdaki hatalar ile karşılaşmaya başladılar.

WordPress 4.6 Güncelleme Hatası

en disabled for security reasons in /home/xxxxxx/public_html/wp-includes/load.php on line 1020

Warning: ini_get_all() has been disabled for security reasons in /home/xxxxx/public_html/wp-includes/load.php on line 1020

Warning: ini_get_all() has been disabled for security reasons in /home/xxxxxx/public_html/wp-includes/load.php on line 1020

Üst kısımda’da gördüğünüz hatalar ile karşılaşıyorsanız bunun tek sebebi yaptığınız güncellemeden kaynaklanmaktadır bu hatayı ortadan kaldırmak için sunucunuzun, php sürümünün 5.5 olması gerekmektedir, eğer bu işlemi yapamıyorsanız sitenizi tekrardan geri yüklemeniz gerekmektedir.

Php sürümünü 5.5 yapmak için sunucu yöneticileriniz ile irtibata geçebilirsiniz veya web sitenizin yedeğini yükleyerek sorunu ortadan kaldırabilirsiniz.

WordPress 4.6 Güncelleme Hatası [ Çözüm ]
Oy Vermek İstermisiniz ?

Etiketler:,, 91 views Okunma 28 Ağu 2016

Yazar Hakkında

Anonim {SohbetGen}sohbetingezegeni@gmail.com

1979 Malatya Doğumlu, Web tasarım, Arama motoru optimizasyonu ( SEO ), Logo ve Grafik tasarım alanlarında uzman, 2010 yılı itibariyle Antalya/Kemer ilçesinde ikamet etmekte.

Bunlarada Göz Atabilirsiniz

Benzer Yazılar

Yorumlar


Sen de Yorumla!

Spam Kontrol - Aşağıdaki Sorunun Cevabını Boş Alana Giriniz ! *